InLoox 10 for Outlook help


You are here: InLoox Support Knowledge Base Online Help InLoox for Outlook 10.0

Important information: InLoox is NOT affected by log4j vulnerability

InLoox exclusively uses components based on Microsoft libraries. We do not use any Java. Therefore, this vulnerability is not relevant for InLoox.

Help
Web Demo