Share this on

InLoox Systemanforderungen

System requirements

Client Requirements

 InLoox PM 9 for Outlook

  1. Microsoft Outlook® 2016, 2013 and 2010 
  2. Microsoft Windows 10®, Windows 8.1®, Windows 8®, Windows 7® 
  3. Microsoft .Net Framework 4.5

Both 32-bit and 64-bit versions of Outlook and Windows are supported; we strongly recommend 64-bit as well as the latest service packs.

InLoox PM 9 Web App

  1. Edge or Internet Explorer 10 or newer
  2. Google Chrome 38 or newer
  3. Mozilla Firefox 16 or newer
  4. Safari 12.1 or newer

 InLoox now!

  1. An internet connection
  2. When using InLoox now! via Web browser, please see additional requirements for InLoox PM 9 Web App.
  3. When using InLoox now! via the Outlook client, please see the additional requirements for InLoox PM 9 for Outlook.

Server Requirements

InLoox PM 9 Workgroup Server

  1. Microsoft SQL Server® (all versions and editions of SQL Server 2016, 2014, 2012, 2008)

    Note: Oracle® (current support of versions 12c, 11g, 10g, 9i, 8i, 8.0 including Personal, Express and x64 editions) and MySQL® (current support for version 5.5 and newer) are deprecated. These database management systems will not be supported in future major versions of InLoox PM.

  2. Optional: Microsoft Windows Server as domain controller (2016, 2012 R2, 2012, 2008 R2)
  3. Optional: Microsoft Exchange Server® (2016, 2013, 2010)
  4. Optional: Microsoft SharePoint Server®  (2013, 2010)

InLoox PM 9 Enterprise Server

  1. Same requirements as InLoox PM 9 Workgroup Server
  2. Additional requirements when using InLoox PM 9 Web App:
    1. Windows Server 2008 or newer
    2. Internet Information Services version 7.0 or newer
    3. Microsoft .Net Framework 4.5
    4. Optional: Microsoft Exchange Server® (2016, 2013, 2010)

InLoox now!

None.

InLoox 7 Mobile Apps

InLoox 7 Mobile Apps require an InLoox now! Universal User access or InLoox PM 7 Enterprise Server in combination with an InLoox now! 7 Universal User license and InLoox PM 7 Web App.

InLoox 7 Mobile App for iPhone® requires iOS 6.0 or newer.

InLoox 7 Mobile App for Android requires Android™ 3.0 or newer.

More information


Contact


Arrange a live web demo Request a callback

Product details


InLoox PM product folder
Brochure in PDF format

InLoox PM presentation
Presentation in PowerPoint format

InLoox price list
Prices in PDF format