Share this on

System requirements


You are here: InLoox Support Knowledge Base Support Articles InLoox PM 7.x Troubleshooter Installation System requirements for InLoox PM 7x

Question:

Which systems requirements have to be met before InLoox PM can be installed?

 

Answer:

The requirements for the hardware are determined by Microsoft: If Outlook 2003 or higher is installed on the computer and it is executable, you can use InLoox PM.

For more information on this issue, please see the chapter System Requirements in the "InLoox PM 7.x installation guide" in the download section.

Client requirements:

  • For the InLoox PM installation, Windows XP (with Service Pack 3) or higher and Office 2003 or higher is required.
  • InLoox PM also supports Microsoft Windows 8®, Windows 7®, Windows Vista®, Windows XP® each in 32 & 64-Bit, Office 2007, Office 2010 (32Bit & 64Bit), and terminal server.
  • The system requirements depend on the used versions. InLoox PM installs automatically Microsoft .NET Framework 2.0 SP1 as a prerequisite on 32Bit SP1 systems. On 64Bit systems, the .Net Framework 2.0 has to be installed in advance, e.g. over the Windows updates.

Server requirements (only for InLoox PM Workgroup/Enterprise Server):

  • The hardware and software requirements depend on the used data base system. Please consult the product documentation of the respective manufacturer for valid requirements.

All manufacturers that InLoox PM supports offer a free data base product:

  • Microsoft SQL Server Express Edition
  • Oracle Express Edition
  • MySQL Community Edition

Support options


Submit a ticket

You can't find the answer to your questions in our online support center? Send us a support ticket.

Support

Search our support center for answers to your question on InLoox, find user instructions and tutorials.

Search

Search

Find out more in our knowledge data base.

Categories


Related articles